Обновить пакеты и зависимости на Ubuntu

Если Вы устанавливаете приложения через терминал, некоторые из них нужно обновлять. Так же нужно обновлять зависимости связки пакетов операционной системы

Получаем статус необходимости обновления пакетов с помощью команды

sudo apt-get update

Если Ваши пакеты устарели то в отчете в самом конце вы увидите сообщение о количестве пакетов которые нужно обновить

Для обновления пакетов воспользуйтесь следующей командой

sudo apt-get upgrade

Удалим устаревшие пакеты и зависимости что бы не создавать мусора

sudo apt-get autoremove

Поделиться
129
0

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

2020 © УбунтуРус - полезный информационный портал об операционных системах Ubuntu и Debian Linux. Все права защищены.